Braintree Module Documentation

Broadleaf Braintree 2.7.1-GA

Released on November 21, 2015

This is the 1st patch release for the Broadleaf Braintree module version 2.7.

Notice: Braintree 2.7.1 requires an update to version 4.0.6-GA or greater of the Broadleaf Framework.

An at-a-glance view of the issues that were closed in this release:

Critical Bugs(1)

  • The BraintreePaymentType.PAYMENT_NONCE is now considered a final payment type

Total Resolved Issues: 1